Jump to content

Welcome to Windows Forum - Computer Support Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How do I automatically boot into a user account?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
bob leny

bob leny

    Newbie

  • Member
  • Pip
  • 22 posts
Hi! I have a question...

I am running Windows XP Home Edition.
There are two accounts, Thy God, and Foe #1. Both of which are password protected.
When I turn the computer on, I would like it to just load into Foe #1's account without any prompts.

I was told in the past to got to start, run, and type "control password2". This doesn't work on my computer. I get no error upon entering the command, it simply doesn't do anything... (Weird, on my last computer, which was running Windows XP Home Edition, this worked fine. :huh:)

So, I guess my question is, how do I do this?

Thanks!

Edited by bob leny, 11 January 2008 - 04:36.


#2
Mephisto

Mephisto

    Newbie

  • Member
  • Pip
  • 10 posts
  • Gender:Male
  • Location:CZE
Its "control userpasswords2" (with "s" at the end).
Then uncheck the first checkbox, click on OK and fill up the login you want to use as a default.

Edited by Mephisto, 11 January 2008 - 11:27.


#3
ithonicfury

ithonicfury

    Newbie

  • Member
  • Pip
  • 48 posts
I dont beleive that control userpasswords2 works on home edition (whether you type it right or not). If you get TweakUI then you can set it to automatically login, or set it manually in the registry.

#4
Boris

Boris

    Iconoclast

  • Forum Moderator
  • 7,961 posts
  • Gender:Male
  • Location:Twixt Severn and Wye
  • OS Architecture:64 Bit (x64)
  • Storage Type:Hard Disk

I dont beleive that control userpasswords2 works on home edition (whether you type it right or not).

According to Kelly
http://www.kellys-ko...p_passwords.htm
control userpasswords2 works on all XP

UN - Win 7 HP 64 OEM, Athlon II X4 645, Asus M2N68-AM Plus, 4GB Hynix HYMP125U64CP8-S6 PC6400, GEForce 7600GT, Excelstor Jupiter J8160S, Western Digital WD5000AAKS
DAU - Win 10 Pro 64, Core2 Quad Q6600, Asus P5B, 3Gb OCZ OCZ2V8001G PC6400, Asus HD4670, Samsung HD161HJ, Samsung SpinPoint SP2504C

TRI - Win 7 HP 64 Retail, Athlon II X4 620, Foxconn M61PMV, 4Gb Patriot Extreme PDC24G6400ELK PC6400, ECS NVidia N9600GT-512MX-P, Samsung HD322HJ F1, Hitachi HDP725050GLA360

PEDWAR - Win 7 HP 64 Retail, Pentium G870, Gigabyte H61MA-D2V, 8Gb PNY DIM104GBN PC3-10660, VTX 3D Radeon HD6670, Seagate Barracuda 7200.12, Samsung SpinPoint SP2504C

PUMP - Win 10 Home 32, Athlon II X3 440, ASRock N68C-S UCC, 3Gb Hynix PC3-10660, GeForce 7025, Western Digital WDC WD800AAJS, Excelstor J2950S

CHWECH - Win 10 Home 64, Pentium G840, ASRock H61 Pro BTC, 4Gb OCZ OCZ3G1333LV2G PC3-10660, Intel HD, Western Digital WDC WD800AAJS, Seagate ST3500412AS

SAITH - Vista Basic 32 OEM, Core2 Duo E8500, Foxconn G31MX-K, 4Gb Rendition RM25664AA800 PC6400, GEForce 7600GT, Samsung HD322HJ F1, Western Digital WD5000AAKS

 


#5
bob leny

bob leny

    Newbie

  • Member
  • Pip
  • 22 posts
Sorry I did respond sooner, but "control userpasswords2" does work. In fact I get the feeling that I had this same problem last time...

It is "control userpasswords2"
not "control password2"

Thanks a lot for your help with my very stupid problem... :wacko:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users