Jump to content

Welcome to Windows Forum - Computer Support Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

AXIS Media Control, could not be registered

- - - - -

  • Please log in to reply
15 replies to this topic

#1
digler

digler

    Newbie

  • Member
  • Pip
  • 25 posts
Hi,

I keep getting this message when I try to watch a live webcam. It works fine on my work PC but not my home PC anyone know the problem or how to get over it? the site is http://www.roomfoss....mfossWebcam.htm

The AXIS Media Control, which enables you to view live image streams in Microsoft Internet Explorer, could not be registered on your computer.

Digler

#2
jason.b.c

jason.b.c

    Advanced

  • Member
  • PipPipPip
  • 691 posts
  • Gender:Male
  • Location:Marshfield , Missouri , U.S.A
eh.? , you're allowed to mess with a webcam at work...?
Posted Image

Ubuntu v8.10 , Windows XP Pro and Puppy Linux super user.

Posted Image
Posted Image
Posted Image
http://img150.images...44/chevytj2.png
http://img522.images...computer3dk.gif

#3
andsome

andsome

    Head windows forum chef

  • Premium Member
  • 34,038 posts
  • Gender:Male
  • Location:Burntwood, Staffordshire
It sounds as though the I.T. people have stopped such software from being installed. It may just be possible that they want you to work when in the office, a surprisingly high number of company's do. :D
Posted Image
Posted Image


Gustav Mahler was the worlds finest composer, EVER

#4
rong

rong

    lover of good music

  • Member
  • PipPipPip
  • 4,269 posts
  • Gender:Male
  • Location:Buckland Oxon
Can't help with why, but it works on my home pc, not much going on though apart from someone in the window at the side.

Posted Image Posted Image Posted Image


#5
digler

digler

    Newbie

  • Member
  • Pip
  • 25 posts
This web cam is legit. Its for work showing live streaming of a motor control centre.......honest.

It is starting to bug me because I have since moved companies and wanted to demontstrate the MCC to impress my new work collegues but it doesnt work on that PC. It seems this is a problem for other people I know, it works on some but not others.

Any ideas anyone?

#6
pbp

pbp

    Newbie

  • Member
  • Pip
  • 3 posts

This web cam is legit. Its for work showing live streaming of a motor control centre.......honest.

It is starting to bug me because I have since moved companies and wanted to demontstrate the MCC to impress my new work collegues but it doesnt work on that PC. It seems this is a problem for other people I know, it works on some but not others.

Any ideas anyone?


Sorry, I can't work it out either. It is at least a Europe-wide problem, because I got the same error when trying to view the webcam at Härnosand in Sweden. I'm trying to find who makes the control. Which o/s are you using?

#7
pbp

pbp

    Newbie

  • Member
  • Pip
  • 3 posts

This web cam is legit. Its for work showing live streaming of a motor control centre.......honest.

It is starting to bug me because I have since moved companies and wanted to demontstrate the MCC to impress my new work collegues but it doesnt work on that PC. It seems this is a problem for other people I know, it works on some but not others.

Any ideas anyone?


Sorry, I can't work it out either. It is at least a Europe-wide problem, because I got the same error when trying to view the webcam at Härnosand in Sweden. I'm trying to find who makes the control. Which o/s are you using?



#8
pbp

pbp

    Newbie

  • Member
  • Pip
  • 3 posts
OK, I have the answer! Go to axis.com and click on downloads. You will need to register your company, but can opt out of marketing material. Once you've registered click on Software Tools in the right-hand pane, and download Axis Media Control (AMC). This needs to install a Windows Media control as well, which may be a problem, but just keep trying. My Vista installation refused to install the Windows control at first, but then took it, after which the Axis software loaded, and now I can view the live webcams! Best of luck.

#9
reggae

reggae

    Newbie

  • Member
  • Pip
  • 1 posts

OK, I have the answer! Go to axis.com and click on downloads. You will need to register your company, but can opt out of marketing material. Once you've registered click on Software Tools in the right-hand pane, and download Axis Media Control (AMC). This needs to install a Windows Media control as well, which may be a problem, but just keep trying. My Vista installation refused to install the Windows control at first, but then took it, after which the Axis software loaded, and now I can view the live webcams! Best of luck.


Thanks pbp....I have Windows Vista and could not get a live webcam to work, because my computer would not let me install the add-on.

I followed your instructions, and now I have it working...thanks a million!

No problems getting it to work with Windows XP, but Vista would not cooperate.

#10
towbar0

towbar0

    Newbie

  • Member
  • Pip
  • 1 posts

OK, I have the answer! Go to axis.com and click on downloads. You will need to register your company, but can opt out of marketing material. Once you've registered click on Software Tools in the right-hand pane, and download Axis Media Control (AMC). This needs to install a Windows Media control as well, which may be a problem, but just keep trying. My Vista installation refused to install the Windows control at first, but then took it, after which the Axis software loaded, and now I can view the live webcams! Best of luck.


Thanks pbp....I have Windows Vista and could not get a live webcam to work, because my computer would not let me install the add-on.

I followed your instructions, and now I have it working...thanks a million!

No problems getting it to work with Windows XP, but Vista would not cooperate.


Ditto but a trillion!

I had probs with www.lymington.com webcam too on Vista but they found this posting and the rest is history.

One thing tho'... anyone got it to work on O2's XDAs eg Orbit2. They are HTC platforms running IE6 mobile ? That would be the cream....

#11
wtmacwalker

wtmacwalker

    Newbie

  • Member
  • Pip
  • 3 posts
Newbie - I don't know who you are, but you are a GENIUS!!! Thank you, thank you, thank you! I have been trying to download that stupid program to watch my daughter in preschool (she just started! and is having a hard time being away from me, and me from her) so it means SO much to me to be able to see her now. Even my husband (who has a degree in Computer Science!) couldn't get it to work!

Thank you again!!!

Tammy

#12
wtmacwalker

wtmacwalker

    Newbie

  • Member
  • Pip
  • 3 posts
Oooops - you are 'pbp'. I get it now. (Yes, I am a blonde)! Sorry!

#13
Buddy

Buddy

    Newbie

  • Member
  • Pip
  • 2 posts

OK, I have the answer! Go to axis.com and click on downloads. You will need to register your company, but can opt out of marketing material. Once you've registered click on Software Tools in the right-hand pane, and download Axis Media Control (AMC). This needs to install a Windows Media control as well, which may be a problem, but just keep trying. My Vista installation refused to install the Windows control at first, but then took it, after which the Axis software loaded, and now I can view the live webcams! Best of luck.


I have windows 7. I downloaded the amc, but it doesn't work. I noticed when I go to the control panel the programs are listed, but when I go to the all programs list they are not there. I don't know what it means or how to install a Windows Media control. cAN YOU HELP?

bUDDY

#14
njc

njc

    Newbie

  • Member
  • Pip
  • 2 posts
I also have windows 7 on a 64bit os. My husband started loosing a lot of his video links. I tried to get everything back but this axis media control was just not installing. I tried all of the previously mentioned fixes and a few others I found on the internet. finally I remembered that he had lost the internet explorer icon on the taskbar the other day. I showed him how to pin it back. I also noticed when we did it that there was an Internet Explorer and an Internet Explorer (64 bit). We clicked on the 64bit thinking it would be okay since it was a 64 bit OS. I simply went back and unpinned the 64 bit and pinned the non-64bit (presumably 32 bit) internet explorer. All is well. Hopes this helps someone else. this was a very frustrating problem.
njc

I have windows 7. I downloaded the amc, but it doesn't work. I noticed when I go to the control panel the programs are listed, but when I go to the all programs list they are not there. I don't know what it means or how to install a Windows Media control. cAN YOU HELP?

bUDDY



#15
Buddy

Buddy

    Newbie

  • Member
  • Pip
  • 2 posts
Hi NJC,
Previously I had the same axis media problem, but eventually got it resolved. Attempting to help a friend with the same problem (unable to register), I did the exact same things to his computer that I did to mine, but to no avail. He still has the problem. I thought that perhaps it's the same problem you referred to. However, I don't really understand what you mean by Internet Explorer and Internet Explorer 64 bit. Also, pinning Internet Explorer over Internet Explorer 64. Do you mean installing the IP and where would I find this info?
Thanks, Rich

#16
njc

njc

    Newbie

  • Member
  • Pip
  • 2 posts
Hi Rich,
Sorry about that. I was just listing the steps I took and didn't think about what it was really doing. Those are the steps taken on hubby's computer because he has the shortcut on the task bar. "pinnining" seems to be the Windows 7 jargon for placing a shorcut. So all I really said was be sure you are using Internet Explorer for the 32 bit not the 64 bit. We had lost any IE shortcut so I went to programs>internet explorer. It gave me a choice of Internet Explorer and Internet Explorer (64). This made all the difference for me.
NJC



Hi NJC,
Previously I had the same axis media problem, but eventually got it resolved. Attempting to help a friend with the same problem (unable to register), I did the exact same things to his computer that I did to mine, but to no avail. He still has the problem. I thought that perhaps it's the same problem you referred to. However, I don't really understand what you mean by Internet Explorer and Internet Explorer 64 bit. Also, pinning Internet Explorer over Internet Explorer 64. Do you mean installing the IP and where would I find this info?
Thanks, Rich






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users