Jump to content

Welcome to Windows Forum - Computer Support Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Hide Desktop Icons - WinXP Pro x64

- - - - -

  • Please log in to reply
8 replies to this topic

#1
WorMzy

WorMzy

    Newbie

  • Member
  • Pip
  • 3 posts
Hi,

Can anyone tell me how I can disable desktop icons on Windows XP Pro (64 bit)? The "desktop context menu -> Arrange Icons -> Show Desktop Icons" option does not appear, and "regedit -> HKEY_CURRENT_USER -> Software -> Microsoft -> Windows -> Policies -> Explorer -> ActiveDesktop = 0" does not disable the icons, nor enable the contect menu option to disable the icons.

I'm sure that I've done it before, but google is just spewing out those two methods, neither of which wants to work for me.

Anybody got a solution? I want to hide the desktop icons, so all I can see is my background image.

#2
bludgard

bludgard

    Forum Tea Leaf And Bob's Your Uncle!

  • Member
  • PipPipPip
  • 2,419 posts
  • Gender:Male
  • Location:South East, USA
I'm a bit confused,here.How would you find them to put them to use if you hid them?:blink:

If I do not need them,I drag them to the trash.

If I do need them I put them in a folder and stow them away somewhere where I have easy access.

Pardon my denseness,WorMzy.I just took my meds.

Welcome....

One

#3
rong

rong

    lover of good music

  • Member
  • PipPipPip
  • 4,270 posts
  • Gender:Male
  • Location:Buckland Oxon

1 I'm a bit confused,here.How would you find them to put them to use if you hid them?:blink:

If I do not need them,I drag them to the trash.

If I do need them I put them in a folder and stow them away somewhere where I have easy access.

Pardon my denseness,WorMzy.I just took my meds.

Welcome....

One

1 unhide them, I have mine hidden and use the quick launch

Posted Image Posted Image Posted Image


#4
Makcalable

Makcalable

    Novice

  • Member
  • PipPip
  • 180 posts
  • Gender:Male
  • Location:Glasgow UK
If the option to hide the desktop icons is missing from the context menu then i suggest you use the install cd to perform a repair of the system files as seems to be corrupted somehow.

Posted Image

_____________________________________________________________________________________________________________________________________
Microsoft Security Essentials
MalwarBytes Free
Ccleaner
______________________________________________________________________________________________________________

"It takes an intelligent fool to make things bigger and more complex..... It takes a touch of genius to move in the opposite direction"


#5
WorMzy

WorMzy

    Newbie

  • Member
  • Pip
  • 3 posts
@ Bludgard: I want to hide the recycle bin icon too. :P

Basically, I'm trying to get this option to show up in the context menu:
Posted Image

I access all my applications through the Start Menu.

@ Bugsy: This is a fresh install (a little over 14 hours old), and I distinctly remember having to make some registry changes the last time I installed it, so I don't think anything is corrupted. Thank you for the suggestion though. :)

#6
Makcalable

Makcalable

    Novice

  • Member
  • PipPip
  • 180 posts
  • Gender:Male
  • Location:Glasgow UK
Take a look at these it may help with this

see here

see here

Posted Image

_____________________________________________________________________________________________________________________________________
Microsoft Security Essentials
MalwarBytes Free
Ccleaner
______________________________________________________________________________________________________________

"It takes an intelligent fool to make things bigger and more complex..... It takes a touch of genius to move in the opposite direction"


#7
WorMzy

WorMzy

    Newbie

  • Member
  • Pip
  • 3 posts
I've already tried the first link's registry suggestions, but that registry key has no effect. I'd rather not download an application to achieve this, but it's certainly an option if I give up poking around the registry.

The second link is unrelated to what I'm trying to accomplish. That shortcut/script just minimises open windows. ;)

#8
MANEMAN

MANEMAN

    Former Nano Technologist & Non-Resident eedjut

  • Member
  • PipPipPip
  • 2,085 posts
  • Gender:Male
  • Location:CORNWALL. U.K.
Try:


http://bluefive.pair.com/emptydesk.htm
Give a man a fish and you feed him for a day. Teach a man to fish and you feed him for a lifetime.

It is better sometimes to point a man towards the pathway to a goal rather than the goal itself.
The pathway is where he will learn, - and remember.

#9
bludgard

bludgard

    Forum Tea Leaf And Bob's Your Uncle!

  • Member
  • PipPipPip
  • 2,419 posts
  • Gender:Male
  • Location:South East, USA
I see.

You do not have the option in context to hide them or that the option does not function....

I just checked my XP and it worked.Thanks for the tip.;)

I would also suspect a corrupt install.Or some attempt at optimization gone awry.Have you tried the repair install as Bugsy has suggested?

Or a clean install.Only things I would consider since the install you do have is fresh anyway and you haven't had time to fully customize it.:unsure:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users